aboutsummaryrefslogtreecommitdiff
path: root/docker.nix
diff options
context:
space:
mode:
authorMatthew Kenigsberg <matthewkenigsberg@gmail.com>2022-09-14 15:35:56 -0600
committerMatthew Kenigsberg <matthewkenigsberg@gmail.com>2022-09-14 16:20:58 -0600
commit02af02854d41b390957300bac778139bc1c6b5c2 (patch)
treeb0f3f0baa5e1912335c82bf17d661fb0e0160ede /docker.nix
parent88a45d6149c0e304f6eb2efcc2d7a4d0d569f8af (diff)
dockerImage: fix root shell
Currently root's shell is set to a path that does not exist; this change sets it to the correct path to bash
Diffstat (limited to 'docker.nix')
-rw-r--r--docker.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/docker.nix b/docker.nix
index e95caf274..bb2b4e7ff 100644
--- a/docker.nix
+++ b/docker.nix
@@ -33,7 +33,7 @@ let
root = {
uid = 0;
- shell = "/bin/bash";
+ shell = "${pkgs.bashInteractive}/bin/bash";
home = "/root";
gid = 0;
};