aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2022-05-31 08:30:42 +0200
committerGitHub <noreply@github.com>2022-05-31 08:30:42 +0200
commit403201e011908a6be4cca7ac5ce3e9ec0df6126a (patch)
tree900d0c76651867ae9389153d56e00f0dd4479858 /flake.nix
parent929ab5b195cb063f7f38e7d6aceb262aaabbeee0 (diff)
parent685107c6c8ed9ffaa74101ebc78489903eaf88c0 (diff)
Merge pull request #6537 from cole-h/update-flake
flake: use github: reference to nixpkgs
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 1aa4c4479..a69969cfa 100644
--- a/flake.nix
+++ b/flake.nix
@@ -1,8 +1,8 @@
{
description = "The purely functional package manager";
- inputs.nixpkgs.url = "nixpkgs/nixos-21.05-small";
- inputs.nixpkgs-regression.url = "nixpkgs/215d4d0fd80ca5163643b03a33fde804a29cc1e2";
+ inputs.nixpkgs.url = "github:NixOS/nixpkgs/nixos-21.05-small";
+ inputs.nixpkgs-regression.url = "github:NixOS/nixpkgs/215d4d0fd80ca5163643b03a33fde804a29cc1e2";
inputs.lowdown-src = { url = "github:kristapsdz/lowdown"; flake = false; };
outputs = { self, nixpkgs, nixpkgs-regression, lowdown-src }: