diff options
author | Qyriad <qyriad@qyriad.me> | 2024-04-07 16:50:34 -0600 |
---|---|---|
committer | Qyriad <qyriad@qyriad.me> | 2024-04-07 17:05:51 -0600 |
commit | 55e0c7369591fd9206df38ddb7d4b0bf9d8d41c2 (patch) | |
tree | bad5b9c62e18e5a6b8c420594af8d84d71baa0ca /flake.nix | |
parent | 06e11778b594931b24d256a0a68ccea6533c6b48 (diff) |
flake: fix rl-next and rl-next-dev checks after 32eaa8a29 (fix nix flake check)
follow-up to 32eaa8a29[1] "flake: move release note checks to hydraJobs",
this commit fixes a load-bearing typo for`checks.rl-next` and
`checks.rl-next-dev`.
[1]: 32eaa8a2910793538deab31f85534faf7e722ef7
Change-Id: I9383ed21f7eccc337c0c2f65525418b735a94a1d
Diffstat (limited to 'flake.nix')
-rw-r--r-- | flake.nix | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -362,8 +362,8 @@ binaryTarball = self.hydraJobs.binaryTarball.${system}; perlBindings = self.hydraJobs.perlBindings.${system}; nixpkgsLibTests = self.hydraJobs.tests.nixpkgsLibTests.${system}; - rl-next = self.hydraJobs.tests.nixpkgsLibTests.${system}.user; - rl-next-dev = self.hydraJobs.tests.nixpkgsLibTests.${system}.dev; + rl-next = self.hydraJobs.rl-next.${system}.user; + rl-next-dev = self.hydraJobs.rl-next.${system}.dev; pre-commit = self.hydraJobs.pre-commit.${system}; } // (lib.optionalAttrs (builtins.elem system linux64BitSystems)) { dockerImage = self.hydraJobs.dockerImage.${system}; |