aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorMatthew Bauer <mjbauer95@gmail.com>2021-02-05 18:22:34 -0600
committerMatthew Bauer <mjbauer95@gmail.com>2021-02-05 18:22:34 -0600
commit4fefe26717fa70828e3f524e43c76e3f7b7a09b0 (patch)
tree1df030942b3badac46c19b544297be99a150ac79 /flake.nix
parentc6d878609d4abfdeee96af5e5b7e2d0588aa6a5e (diff)
Re-enable armv6l support
This fixes the libatomic detection.
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 869b92cb7..7e02fd70d 100644
--- a/flake.nix
+++ b/flake.nix
@@ -20,7 +20,7 @@
linuxSystems = linux64BitSystems ++ [ "i686-linux" ];
systems = linuxSystems ++ [ "x86_64-darwin" ];
- crossSystems = [ "armv7l-linux" ];
+ crossSystems = [ "armv6l-linux" "armv7l-linux" ];
forAllSystems = f: nixpkgs.lib.genAttrs systems (system: f system);