aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2022-11-29 14:01:42 +0100
committerGitHub <noreply@github.com>2022-11-29 14:01:42 +0100
commitfbc53e97edfff092e6a4c1b7f0546137fdb6238c (patch)
treecd45faa2f2b75065689fcc0d72e7e705dfea1257 /flake.nix
parentf904f6a66f2fea3d6a9498dd47284aa8c16fb26d (diff)
parent4f762e2b023fd451fdbab0de8d6394dd7201640d (diff)
Merge pull request #3600 from NixOS/auto-uid-allocation
Automatic UID allocation
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index cc2a48d9c..d9d01da10 100644
--- a/flake.nix
+++ b/flake.nix
@@ -506,6 +506,12 @@
overlay = self.overlays.default;
});
+ tests.containers = (import ./tests/containers.nix rec {
+ system = "x86_64-linux";
+ inherit nixpkgs;
+ overlay = self.overlays.default;
+ });
+
tests.setuid = nixpkgs.lib.genAttrs
["i686-linux" "x86_64-linux"]
(system: