aboutsummaryrefslogtreecommitdiff
path: root/nix-rust/Cargo.toml
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2019-09-17 00:18:17 +0200
committerEelco Dolstra <edolstra@gmail.com>2019-12-10 13:37:23 +0100
commitcce218f95050e82587f376d51e5f732d1f68eab3 (patch)
treeff3ef7377ae4d322bc02007d3d7df593ad1b90ed /nix-rust/Cargo.toml
parenta1ff43045b3f1d075c67c262ff6f623b2b5d569e (diff)
Add base32 encoder/decoder
Diffstat (limited to 'nix-rust/Cargo.toml')
-rw-r--r--nix-rust/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/nix-rust/Cargo.toml b/nix-rust/Cargo.toml
index a3807a936..3cfd2a48b 100644
--- a/nix-rust/Cargo.toml
+++ b/nix-rust/Cargo.toml
@@ -16,3 +16,9 @@ futures-preview = { version = "=0.3.0-alpha.18", features = ["compat"] }
reqwest = { version = "0.9", default-features = false, features = ["rustls-tls"] }
http = "0.1"
tokio = { version = "0.1", default-features = false }
+lazy_static = "1.4"
+
+[dev-dependencies]
+hex = "0.3"
+assert_matches = "1.3"
+proptest = "0.9" \ No newline at end of file