aboutsummaryrefslogtreecommitdiff
path: root/release.nix
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2010-05-12 22:13:09 +0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2010-05-12 22:13:09 +0000
commitaa45027818af8976dc73e6a299d5d918e5c51df1 (patch)
tree6086eb0642bc90477397169d0ee3993c1789200e /release.nix
parenta0e3b84fac56cad6377ecd1462058a6b29bb1ea8 (diff)
parent8032f26ca0bd2233de066ce5786ff976bbd641ae (diff)
* Sync with the trunk.
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix9
1 files changed, 3 insertions, 6 deletions
diff --git a/release.nix b/release.nix
index 0ca838a07..62ac87da7 100644
--- a/release.nix
+++ b/release.nix
@@ -28,11 +28,8 @@ let
--with-xml-flags=--nonet
'';
- # Include the ATerm and Bzip2 tarballs in the distribution.
+ # Include the Bzip2 tarball in the distribution.
preConfigure = ''
- stripHash ${aterm.src}
- cp -pv ${aterm.src} externals/$strippedName
-
stripHash ${bzip2.src}
cp -pv ${bzip2.src} externals/$strippedName
@@ -77,7 +74,7 @@ let
configureFlags = ''
--disable-init-state
- --with-aterm=${aterm} --with-bzip2=${bzip2} --with-sqlite=${sqlite}
+ --with-bzip2=${bzip2} --with-sqlite=${sqlite}
'';
};
@@ -97,7 +94,7 @@ let
configureFlags = ''
--disable-init-state --disable-shared
- --with-aterm=${aterm} --with-bzip2=${bzip2} --with-sqlite=${sqlite}
+ --with-bzip2=${bzip2} --with-sqlite=${sqlite}
'';
lcovFilter = [ "*/boost/*" "*-tab.*" ];