aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2019-06-04 13:44:12 +0200
committerEelco Dolstra <edolstra@gmail.com>2019-06-04 13:44:12 +0200
commitc7c562416c75ed60e024f84e4ac440e29b98e0e3 (patch)
tree402d90683ad6cdd205dc3f3405a68c26b3c50962 /shell.nix
parent653c4e439bbd7649f7e508ed56e54e8d78b5e777 (diff)
shell.nix: Use clang by default
Clang compiles faster (121s vs 156s for GCC 7) so it's a bit nicer for development.
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index d7e63bad3..dd2950b29 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,4 +1,4 @@
-{ useClang ? false
+{ useClang ? true
, nixpkgs ? builtins.fetchTarball https://github.com/NixOS/nixpkgs-channels/archive/nixos-19.03.tar.gz
}: