aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2005-01-31 22:01:55 +0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2005-01-31 22:01:55 +0000
commit89c9bc11abc02cc746838bfef101e5fecc59a6c5 (patch)
treeff3f905443476b0c41be7560851cd90b2823b8df /tests/Makefile.am
parent207bdcbe86bac5fb9e650d26b22ae33c667151e4 (diff)
* Add a test for a more subtle race: a process starting after the
temporary root files have been read but creating outputs before the store directory has been read.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c491aa64d..e1c158500 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -34,12 +34,12 @@ fallback.sh: fallback.nix
nix-push.sh: dependencies.nix
nix-pull.sh: dependencies.nix
gc.sh: dependencies.nix
-gc-concurrent.sh: gc-concurrent.nix
+gc-concurrent.sh: gc-concurrent.nix gc-concurrent2.nix
-TESTS = init.sh hash.sh lang.sh simple.sh dependencies.sh locking.sh parallel.sh \
- build-hook.sh substitutes.sh substitutes2.sh fallback.sh nix-push.sh gc.sh \
- gc-concurrent.sh verify.sh nix-pull.sh
-#TESTS = init.sh gc-concurrent.sh
+#TESTS = init.sh hash.sh lang.sh simple.sh dependencies.sh locking.sh parallel.sh \
+# build-hook.sh substitutes.sh substitutes2.sh fallback.sh nix-push.sh gc.sh \
+# gc-concurrent.sh verify.sh nix-pull.sh
+TESTS = init.sh gc-concurrent.sh
XFAIL_TESTS =