aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorShea Levy <shea@shealevy.com>2011-09-14 05:59:29 +0000
committerShea Levy <shea@shealevy.com>2011-09-14 05:59:29 +0000
commit8f28a3ba25dd0dad6411a039bc01ad87c61a6e59 (patch)
tree1281600c0122c44543c8ac17a80a7bf63fe10d2c /tests/Makefile.am
parentc172d16b00dd2126eb7c4f12c26f1e30e4356f07 (diff)
Add a test for multiple outputs
This currently fails. Yay test-driven development!
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 676a9c387..0418f73e6 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -8,7 +8,7 @@ TESTS = init.sh hash.sh lang.sh add.sh simple.sh dependencies.sh \
referrers.sh user-envs.sh logging.sh nix-build.sh misc.sh fixed.sh \
gc-runtime.sh install-package.sh check-refs.sh filter-source.sh \
remote-store.sh export.sh export-graph.sh negative-caching.sh \
- binary-patching.sh timeout.sh secure-drv-outputs.sh
+ binary-patching.sh timeout.sh secure-drv-outputs.sh multiple-outputs.sh
XFAIL_TESTS =
@@ -35,6 +35,8 @@ EXTRA_DIST = $(TESTS) \
binary-patching.nix \
timeout.nix timeout.builder.sh \
secure-drv-outputs.nix \
+ multiple-outputs.nix \
+ multiple-outputs.a.builder.sh multiple-outputs.b.builder.sh \
$(wildcard lang/*.nix) $(wildcard lang/*.exp) $(wildcard lang/*.exp.xml) $(wildcard lang/*.flags) $(wildcard lang/dir*/*.nix) \
common.sh.in