aboutsummaryrefslogtreecommitdiff
path: root/tests/build-hook.nix
diff options
context:
space:
mode:
authorMaximilian Bosch <maximilian@mbosch.me>2022-03-04 16:58:27 +0100
committerMaximilian Bosch <maximilian@mbosch.me>2022-03-04 16:58:27 +0100
commit697d1dac0164001a10ab990a382ad83f2e7628d4 (patch)
tree510c7eae4c99dac9167ba6a71e2c92ffcbf21c70 /tests/build-hook.nix
parent6a8f1b548fc85af7e065feee93920839ec94fa40 (diff)
tests: grep for string in nix log for remote-builds
Diffstat (limited to 'tests/build-hook.nix')
-rw-r--r--tests/build-hook.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/build-hook.nix b/tests/build-hook.nix
index 3c83e0475..643334caa 100644
--- a/tests/build-hook.nix
+++ b/tests/build-hook.nix
@@ -15,7 +15,7 @@ let
input1 = mkDerivation {
shell = busybox;
name = "build-remote-input-1";
- buildCommand = "echo hi; echo FOO > $out";
+ buildCommand = "echo hi-input1; echo FOO > $out";
requiredSystemFeatures = ["foo"];
};
@@ -30,7 +30,7 @@ let
shell = busybox;
name = "build-remote-input-3";
buildCommand = ''
- echo hi
+ echo hi-input3
read x < ${input2}
echo $x BAZ > $out
'';