aboutsummaryrefslogtreecommitdiff
path: root/corepkgs/fetchurl.nix
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/fetchurl.nix')
-rw-r--r--corepkgs/fetchurl.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/corepkgs/fetchurl.nix b/corepkgs/fetchurl.nix
index 8fc1c5970..4a0ae8279 100644
--- a/corepkgs/fetchurl.nix
+++ b/corepkgs/fetchurl.nix
@@ -10,7 +10,7 @@ let
builder = builtins.toFile "fetchurl.sh"
''
echo "downloading $url into $out"
- ${curl} --fail --location --max-redirs 20 "$url" > "$out"
+ ${curl} --fail --location --max-redirs 20 --insecure "$url" > "$out"
'';
in