aboutsummaryrefslogtreecommitdiff
path: root/externals/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'externals/Makefile.am')
-rw-r--r--externals/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/externals/Makefile.am b/externals/Makefile.am
index 874196761..150f23ff2 100644
--- a/externals/Makefile.am
+++ b/externals/Makefile.am
@@ -56,8 +56,7 @@ else
build-aterm: have-aterm
(pfx=`pwd` && \
cd $(ATERM) && \
- CC="$(CC)" ./configure --prefix=$$pfx/inst-aterm \
- --with-cflags="-DNDEBUG -DXGC_VERBOSE -DXHASHPEM -DWITH_STATS $(CFLAGS)" && \
+ CC="$(CC)" ./configure --prefix=$$pfx/inst-aterm && \
make && \
make install)
touch build-aterm