aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix7
1 files changed, 1 insertions, 6 deletions
diff --git a/flake.nix b/flake.nix
index dd3a25e9e..a6877cb82 100644
--- a/flake.nix
+++ b/flake.nix
@@ -135,11 +135,6 @@
}))
nlohmann_json
];
-
- perlDeps =
- [ perl
- perlPackages.DBDSQLite
- ];
};
installScriptFor = systems:
@@ -673,7 +668,7 @@
outputs = [ "out" "dev" "doc" ];
nativeBuildInputs = nativeBuildDeps;
- buildInputs = buildDeps ++ propagatedDeps ++ awsDeps ++ perlDeps;
+ buildInputs = buildDeps ++ propagatedDeps ++ awsDeps;
inherit configureFlags;