aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index fd8b7995e..a61699b69 100644
--- a/flake.nix
+++ b/flake.nix
@@ -207,7 +207,6 @@
overlays.default = overlayFor (p: p.stdenv);
hydraJobs = {
-
# Binary package for various platforms.
build = forAllSystems (system: self.packages.${system}.nix);
@@ -297,6 +296,11 @@
);
};
+ release-jobs = import ./releng/release-jobs.nix {
+ inherit (self) hydraJobs;
+ pkgs = nixpkgsFor.x86_64-linux.native;
+ };
+
# NOTE *do not* add fresh derivations to checks, always add them to
# hydraJobs first (so CI will pick them up) and only link them here
checks = forAvailableSystems (