aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 716b9c0cd..bb03b16ab 100644
--- a/flake.nix
+++ b/flake.nix
@@ -26,7 +26,7 @@
let
inherit (nixpkgs) lib;
- officialRelease = true;
+ officialRelease = false;
# Set to true to build the release notes for the next release.
buildUnreleasedNotes = false;
@@ -237,6 +237,7 @@
inherit (pkgs) build-release-notes;
internalApiDocs = true;
busybox-sandbox-shell = pkgs.busybox-sandbox-shell;
+ buildWithMeson = true;
};
in
nix.overrideAttrs (prev: {