aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 1 insertions, 4 deletions
diff --git a/flake.nix b/flake.nix
index 43fba5e3a..0609a8681 100644
--- a/flake.nix
+++ b/flake.nix
@@ -140,10 +140,7 @@
system = crossSystem;
}
// lib.optionalAttrs (crossSystem == "x86_64-freebsd") { useLLVM = true; };
- overlays = [
- (overlayFor (p: p.${stdenv}))
- (final: prev: { nixfmt = final.callPackage ./nix-support/nixfmt.nix { }; })
- ];
+ overlays = [ (overlayFor (p: p.${stdenv})) ];
};
stdenvs = forAllStdenvs (make-pkgs null);
native = stdenvs.stdenvPackages;