aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index dd7d7992c..20ad2bc7e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -14,7 +14,12 @@
nixpkgs = deps.nixpkgs;
};
- checks.binaryTarball = hydraJobs.binaryTarball.x86_64-linux;
+ checks = {
+ binaryTarball = hydraJobs.binaryTarball.x86_64-linux;
+ perlBindings = hydraJobs.perlBindings.x86_64-linux;
+ inherit (hydraJobs.tests) remoteBuilds nix-copy-closure;
+ setuid = hydraJobs.tests.setuid.x86_64-linux;
+ };
packages = {
nix = hydraJobs.build.x86_64-linux;