aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 82eea55e2..9c79c0bbf 100644
--- a/flake.nix
+++ b/flake.nix
@@ -66,7 +66,7 @@
[
buildPackages.bison
buildPackages.flex
- buildPackages.lowdown
+ (lib.getBin buildPackages.lowdown)
buildPackages.mdbook
buildPackages.autoconf-archive
buildPackages.autoreconfHook
@@ -208,7 +208,7 @@
src = lowdown-src;
- outputs = [ "out" "dev" ];
+ outputs = [ "out" "bin" "dev" ];
nativeBuildInputs = [ which ];
@@ -216,7 +216,7 @@
''
./configure \
PREFIX=${placeholder "dev"} \
- BINDIR=${placeholder "out"}/bin
+ BINDIR=${placeholder "bin"}/bin
'';
};