aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index a4c2bbc14..ca250ce99 100644
--- a/meson.build
+++ b/meson.build
@@ -214,6 +214,9 @@ deps += gtest
toml11 = dependency('toml11', version : '>=3.7.0', required : true)
deps += toml11
+nlohmann_json = dependency('nlohmann_json', required : true)
+deps += nlohmann_json
+
#
# Build-time tools
#