aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 22739a4ab..bc55c64c4 100644
--- a/meson.build
+++ b/meson.build
@@ -258,6 +258,10 @@ dot = find_program('dot', required : false)
pymod = import('python')
python = pymod.find_installation('python3')
+if enable_docs
+ mdbook = find_program('mdbook')
+endif
+
# Used to workaround https://github.com/mesonbuild/meson/issues/2320 in src/nix/meson.build.
installcmd = find_program('install')