aboutsummaryrefslogtreecommitdiff
path: root/nix-rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nix-rust/Cargo.toml')
-rw-r--r--nix-rust/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/nix-rust/Cargo.toml b/nix-rust/Cargo.toml
index 1d199699c..cd5c545cc 100644
--- a/nix-rust/Cargo.toml
+++ b/nix-rust/Cargo.toml
@@ -11,9 +11,8 @@ crate-type = ["cdylib"]
[dependencies]
tar = "0.4"
libc = "0.2"
-futures-preview = { version = "=0.3.0-alpha.19", features = ["compat"] }
-#hyper = "0.12"
-reqwest = { version = "=0.10.0-alpha.2", default-features = false }
+futures-preview = { version = "=0.3.0-alpha.19" }
+hyper = "0.13.0-alpha.4"
http = "0.1"
tokio = { version = "0.2.0-alpha.6", default-features = false, features = ["rt-full"] }
lazy_static = "1.4"