aboutsummaryrefslogtreecommitdiff
path: root/release.nix
diff options
context:
space:
mode:
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/release.nix b/release.nix
index 0d3cd8be9..c1173c30f 100644
--- a/release.nix
+++ b/release.nix
@@ -1,4 +1,4 @@
-{ nixpkgs ? <nixpkgs>, nixos ? <nixos>
+{ nixpkgs ? <nixpkgs>
, nix ? { outPath = ./.; revCount = 1234; shortRev = "abcdef"; }
, officialRelease ? false
}:
@@ -145,11 +145,11 @@ let
# System tests.
tests.remote_builds = (import ./tests/remote-builds.nix rec {
- inherit nixpkgs nixos; nix = build { inherit system; }; system = "x86_64-linux";
+ nix = build { inherit system; }; system = "x86_64-linux";
}).test;
tests.nix_copy_closure = (import ./tests/nix-copy-closure.nix rec {
- inherit nixpkgs nixos; nix = build { inherit system; }; system = "x86_64-linux";
+ nix = build { inherit system; }; system = "x86_64-linux";
}).test;
};