aboutsummaryrefslogtreecommitdiff
path: root/release.nix
diff options
context:
space:
mode:
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/release.nix b/release.nix
index 79df103cc..29c6d5a6b 100644
--- a/release.nix
+++ b/release.nix
@@ -77,8 +77,7 @@ let
build = pkgs.lib.genAttrs systems (system:
- # FIXME: temporarily use a different branch for the Darwin build.
- with import (if system == "x86_64-darwin" then <nixpkgs-darwin> else <nixpkgs>) { inherit system; };
+ with import <nixpkgs> { inherit system; };
releaseTools.nixBuild {
name = "nix";
@@ -113,7 +112,7 @@ let
binaryTarball = pkgs.lib.genAttrs systems (system:
# FIXME: temporarily use a different branch for the Darwin build.
- with import (if system == "x86_64-darwin" then <nixpkgs-darwin> else <nixpkgs>) { inherit system; };
+ with import <nixpkgs> { inherit system; };
let
toplevel = builtins.getAttr system jobs.build;