aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 37a936fd2..bbce68564 100644
--- a/shell.nix
+++ b/shell.nix
@@ -35,7 +35,7 @@ with import <nixpkgs> {};
shellHook =
''
export prefix=$(pwd)/inst
- configureFlags+=" --prefix=prefix"
+ configureFlags+=" --prefix=$prefix"
PKG_CONFIG_PATH=$prefix/lib/pkgconfig:$PKG_CONFIG_PATH
PATH=$prefix/bin:$PATH
'';