aboutsummaryrefslogtreecommitdiff
path: root/src/libexpr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libexpr/Makefile.am')
-rw-r--r--src/libexpr/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/libexpr/Makefile.am b/src/libexpr/Makefile.am
index e3d543950..a52b4710d 100644
--- a/src/libexpr/Makefile.am
+++ b/src/libexpr/Makefile.am
@@ -5,7 +5,8 @@ libexpr_a_SOURCES = nixexpr.cc nixexpr.hh parser.cc parser.hh \
lexer-tab.c lexer-tab.h parser-tab.c parser-tab.h \
constructors.hh
-EXTRA_DIST = lexer.l parser.y constructors.cc aterm-helper.pl
+EXTRA_DIST = lexer.l parser.y constructors.def constructors.cc \
+ aterm-helper.pl
AM_CXXFLAGS = \
-I.. ${bdb_include} ${aterm_include} -I../libutil -I../libstore