aboutsummaryrefslogtreecommitdiff
path: root/src/libstore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libstore/Makefile.am')
-rw-r--r--src/libstore/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/libstore/Makefile.am b/src/libstore/Makefile.am
index 8c61b36f4..31735e893 100644
--- a/src/libstore/Makefile.am
+++ b/src/libstore/Makefile.am
@@ -4,7 +4,8 @@ libstore_a_SOURCES = \
store.cc store.hh storeexpr.cc storeexpr.hh \
normalise.cc misc.cc normalise.hh \
globals.cc globals.hh db.cc db.hh \
- references.cc references.hh pathlocks.cc pathlocks.hh
+ references.cc references.hh pathlocks.cc pathlocks.hh \
+ gc.cc gc.hh
AM_CXXFLAGS = -Wall \
-I.. ${bdb_include} ${aterm_include} -I../libutil