aboutsummaryrefslogtreecommitdiff
path: root/src/libutil/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/libutil/meson.build')
-rw-r--r--src/libutil/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/libutil/meson.build b/src/libutil/meson.build
index 084d7ed11..8e4b5211d 100644
--- a/src/libutil/meson.build
+++ b/src/libutil/meson.build
@@ -20,6 +20,7 @@ libutil_sources = files(
'position.cc',
'references.cc',
'serialise.cc',
+ 'shlex.cc',
'signals.cc',
'source-path.cc',
'suggestions.cc',
@@ -50,6 +51,7 @@ libutil_headers = files(
'error.hh',
'exit.hh',
'experimental-features.hh',
+ 'experimental-features-json.hh',
'finally.hh',
'fmt.hh',
'git.hh',
@@ -59,6 +61,7 @@ libutil_headers = files(
'json-impls.hh',
'json-utils.hh',
'logging.hh',
+ 'logging-json.hh',
'lru-cache.hh',
'monitor-fd.hh',
'namespaces.hh',
@@ -69,6 +72,7 @@ libutil_headers = files(
'regex-combinators.hh',
'repair-flag.hh',
'serialise.hh',
+ 'shlex.hh',
'signals.hh',
'source-path.hh',
'split.hh',