aboutsummaryrefslogtreecommitdiff
path: root/src/nix-worker/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nix-worker/Makefile.am')
-rw-r--r--src/nix-worker/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/nix-worker/Makefile.am b/src/nix-worker/Makefile.am
index 82bbaf1f7..b6094a2a0 100644
--- a/src/nix-worker/Makefile.am
+++ b/src/nix-worker/Makefile.am
@@ -2,7 +2,7 @@ bin_PROGRAMS = nix-worker
nix_worker_SOURCES = nix-worker.cc help.txt
nix_worker_LDADD = ../libmain/libmain.la ../libstore/libstore.la ../libutil/libutil.la \
- ../boost/format/libformat.la ${aterm_lib} ${sqlite_lib}
+ ../boost/format/libformat.la
nix-worker.o: help.txt.hh
@@ -10,5 +10,5 @@ nix-worker.o: help.txt.hh
../bin2c/bin2c helpText < $< > $@ || (rm $@ && exit 1)
AM_CXXFLAGS = \
- -I$(srcdir)/.. $(aterm_include) -I$(srcdir)/../libutil \
+ -I$(srcdir)/.. -I$(srcdir)/../libutil \
-I$(srcdir)/../libstore -I$(srcdir)/../libmain