aboutsummaryrefslogtreecommitdiff
path: root/tests/build-hook-ca-fixed.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/build-hook-ca-fixed.nix')
-rw-r--r--tests/build-hook-ca-fixed.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/build-hook-ca-fixed.nix b/tests/build-hook-ca-fixed.nix
index 899b610a8..4cb9e85d1 100644
--- a/tests/build-hook-ca-fixed.nix
+++ b/tests/build-hook-ca-fixed.nix
@@ -17,7 +17,7 @@ let
input1 = mkDerivation {
shell = busybox;
name = "build-remote-input-1";
- buildCommand = "echo hi; echo FOO > $out";
+ buildCommand = "echo hi-input1; echo FOO > $out";
requiredSystemFeatures = ["foo"];
outputHash = "sha256-FePFYIlMuycIXPZbWi7LGEiMmZSX9FMbaQenWBzm1Sc=";
};
@@ -34,7 +34,7 @@ let
shell = busybox;
name = "build-remote-input-3";
buildCommand = ''
- echo hi
+ echo hi-input3
read x < ${input2}
echo $x BAZ > $out
'';