aboutsummaryrefslogtreecommitdiff
path: root/tests/build-hook.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/build-hook.nix')
-rw-r--r--tests/build-hook.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/build-hook.nix b/tests/build-hook.nix
index a19c10dde..1bd0b759f 100644
--- a/tests/build-hook.nix
+++ b/tests/build-hook.nix
@@ -23,6 +23,7 @@ let
shell = busybox;
name = "build-remote-input-2";
buildCommand = "echo BAR > $out";
+ requiredSystemFeatures = ["bar"];
};
in
@@ -34,6 +35,6 @@ in
''
read x < ${input1}
read y < ${input2}
- echo $x$y > $out
+ echo "$x $y" > $out
'';
}