aboutsummaryrefslogtreecommitdiff
path: root/tests/functional/hash-check.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/functional/hash-check.nix')
-rw-r--r--tests/functional/hash-check.nix21
1 files changed, 9 insertions, 12 deletions
diff --git a/tests/functional/hash-check.nix b/tests/functional/hash-check.nix
index f029f0cc9..6095bc57f 100644
--- a/tests/functional/hash-check.nix
+++ b/tests/functional/hash-check.nix
@@ -1,5 +1,4 @@
-let {
-
+let
input1 = derivation {
name = "dependencies-input-1";
system = "i086-msdos";
@@ -16,14 +15,12 @@ let {
outputHashAlgo = "md5";
outputHash = "ffffffffffffffffffffffffffffffff";
};
-
- body = derivation {
- name = "dependencies";
- system = "i086-msdos";
- builder = "/bar/sh";
- args = ["-e" "-x" (./dummy + "/FOOBAR/../.")];
- input1 = input1 + "/.";
- inherit input2;
- };
-
+in
+derivation {
+ name = "dependencies";
+ system = "i086-msdos";
+ builder = "/bar/sh";
+ args = ["-e" "-x" (./dummy + "/FOOBAR/../.")];
+ input1 = input1 + "/.";
+ inherit input2;
}