aboutsummaryrefslogtreecommitdiff
path: root/tests/functional/lang/eval-okay-scope-4.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/functional/lang/eval-okay-scope-4.nix')
-rw-r--r--tests/functional/lang/eval-okay-scope-4.nix9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/functional/lang/eval-okay-scope-4.nix b/tests/functional/lang/eval-okay-scope-4.nix
index dc8243bc8..c1e4e6683 100644
--- a/tests/functional/lang/eval-okay-scope-4.nix
+++ b/tests/functional/lang/eval-okay-scope-4.nix
@@ -1,10 +1,7 @@
-let {
-
+let
x = "a";
y = "b";
f = {x ? y, y ? x}: x + y;
-
- body = f {x = "c";} + f {y = "d";};
-
-}
+in
+f {x = "c";} + f {y = "d";}