aboutsummaryrefslogtreecommitdiff
path: root/tests/functional/shell.shebang.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/functional/shell.shebang.nix')
-rwxr-xr-xtests/functional/shell.shebang.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/functional/shell.shebang.nix b/tests/functional/shell.shebang.nix
index 08e43d53c..00124255b 100755
--- a/tests/functional/shell.shebang.nix
+++ b/tests/functional/shell.shebang.nix
@@ -1,6 +1,6 @@
#! @ENV_PROG@ nix-shell
#! nix-shell -I nixpkgs=shell.nix --no-substitute
-#! nix-shell --argstr s1 'foo "bar" \baz'"'"'qux' --argstr s2 "foo 'bar' \"\baz" --argstr s3 \foo\ bar\'baz --argstr s4 ''
+#! nix-shell --argstr s1 'foo "bar" \baz'"'"'qux' --argstr s2 "foo 'bar' \"\baz" --argstr s3 \foo\ bar\'baz --argstr s4 ''
#! nix-shell shell.shebang.nix --command true
{ s1, s2, s3, s4 }:
assert s1 == ''foo "bar" \baz'qux'';