aboutsummaryrefslogtreecommitdiff
path: root/tests/lang/eval-okay-xml.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lang/eval-okay-xml.nix')
-rw-r--r--tests/lang/eval-okay-xml.nix21
1 files changed, 0 insertions, 21 deletions
diff --git a/tests/lang/eval-okay-xml.nix b/tests/lang/eval-okay-xml.nix
deleted file mode 100644
index 9ee9f8a0b..000000000
--- a/tests/lang/eval-okay-xml.nix
+++ /dev/null
@@ -1,21 +0,0 @@
-rec {
-
- x = 123;
-
- y = 567.890;
-
- a = "foo";
-
- b = "bar";
-
- c = "foo" + "bar";
-
- f = {z, x, y}: if y then x else z;
-
- id = x: x;
-
- at = args@{x, y, z}: x;
-
- ellipsis = {x, y, z, ...}: x;
-
-}