aboutsummaryrefslogtreecommitdiff
path: root/tests/search.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/search.nix')
-rw-r--r--tests/search.nix25
1 files changed, 0 insertions, 25 deletions
diff --git a/tests/search.nix b/tests/search.nix
deleted file mode 100644
index fea6e7a7a..000000000
--- a/tests/search.nix
+++ /dev/null
@@ -1,25 +0,0 @@
-with import ./config.nix;
-
-{
- hello = mkDerivation rec {
- name = "hello-${version}";
- version = "0.1";
- buildCommand = "touch $out";
- meta.description = "Empty file";
- };
- foo = mkDerivation rec {
- name = "foo-5";
- buildCommand = ''
- mkdir -p $out
- echo ${name} > $out/${name}
- '';
- };
- bar = mkDerivation rec {
- name = "bar-3";
- buildCommand = ''
- echo "Does not build successfully"
- exit 1
- '';
- meta.description = "broken bar";
- };
-}