aboutsummaryrefslogtreecommitdiff
path: root/incria/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'incria/Cargo.toml')
-rw-r--r--incria/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/incria/Cargo.toml b/incria/Cargo.toml
index 608c926..f22bd7b 100644
--- a/incria/Cargo.toml
+++ b/incria/Cargo.toml
@@ -8,3 +8,8 @@ tokio = { version = "1.28.1", features = ["sync", "rt"] }
[dev-dependencies]
tokio = { version = "1.28.1", features = ["macros", "sync", "rt-multi-thread"] }
+criterion = { version = "0.4", features = ["async_tokio"] }
+
+[[bench]]
+name = "spreadsheet"
+harness = false \ No newline at end of file