aboutsummaryrefslogtreecommitdiff
path: root/stockton-input-codegen/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'stockton-input-codegen/Cargo.toml')
-rw-r--r--stockton-input-codegen/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/stockton-input-codegen/Cargo.toml b/stockton-input-codegen/Cargo.toml
new file mode 100644
index 0000000..b0b01ea
--- /dev/null
+++ b/stockton-input-codegen/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "stockton-input-codegen"
+version = "0.1.0"
+authors = ["Oscar Shrimpton <oscar.shrimpton.personal@gmail.com>"]
+edition = "2018"
+
+[lib]
+proc-macro = true
+
+[dependencies]
+stockton-input = { path = "../stockton-input" }
+syn = { version = "1.0.44", features = ["full"] }
+proc-macro2 = "1.0.24"
+quote = "1.0.7"
+convert_case = "0.4.0" \ No newline at end of file