summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authortcmal <me@aria.rip>2024-09-08 18:46:42 +0100
committertcmal <me@aria.rip>2024-09-08 18:46:42 +0100
commitddc97e9361137fde6f0894ffa729d285159662fa (patch)
tree33f3f54a70a732374312ebde8b0b56a7e8cae1a1 /Cargo.toml
Add web crate based on axum
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..b90f2bb
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[workspace]
+resolver = "2"
+members = [
+ "crates/web"
+]
+
+[workspace.dependencies]
+tracing = "0.1.40"
+tracing-subscriber = { version = "0.3.18", default-features = false, features = ["std", "fmt"] }
+tokio = { version = "1.40.0", features = ["rt"] }
+serde = "1.0.0"
+serde_json = "1.0.0"