summaryrefslogtreecommitdiff
path: root/crates/windlass/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/windlass/Cargo.toml')
-rw-r--r--crates/windlass/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/crates/windlass/Cargo.toml b/crates/windlass/Cargo.toml
new file mode 100644
index 0000000..2c5d436
--- /dev/null
+++ b/crates/windlass/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "windlass"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+futures = "0.3"
+thiserror = "1"
+paste = "1"
+flate2 = "1"
+tokio = { workspace = true, features = ["sync", "io-util", "time", "macros", "rt"] }
+tokio-util = { workspace = true }
+serde = { workspace = true, features = ["derive"] }
+serde_json = { workspace = true }
+tracing = { workspace = true }