aboutsummaryrefslogtreecommitdiff
path: root/src/Cargo.toml
diff options
context:
space:
mode:
authorAria <me@aria.rip>2023-12-14 18:42:24 +0000
committerAria <me@aria.rip>2023-12-14 18:42:24 +0000
commit9da1961a33b20cc64d920ae82f6cc49c42d0c728 (patch)
tree6429afb84eaa09e2029fea1e161e64378cf7db74 /src/Cargo.toml
parent965e64e8436b24c8523b738ceac84c5a5599d100 (diff)
refactor(candelabra): split cli, reduce duplication
introduce an invalidation function to the cache helper to get rid of repetitive code split cli and candelabra out to separate crates move most top-level operations into the State struct
Diffstat (limited to 'src/Cargo.toml')
-rw-r--r--src/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Cargo.toml b/src/Cargo.toml
index d3658ac..3b0a7ba 100644
--- a/src/Cargo.toml
+++ b/src/Cargo.toml
@@ -3,8 +3,9 @@ resolver = "2"
members = [
"crates/primrose",
"crates/library",
- "crates/cli",
- "crates/benchmarker"
+ "crates/benchmarker",
+ "crates/candelabra",
+ "crates/cli"
]
[workspace.dependencies]