aboutsummaryrefslogtreecommitdiff
path: root/src/tests/aoc-2022-05/Cargo.toml
diff options
context:
space:
mode:
authorAria Shrimpton <me@aria.rip>2024-02-23 12:36:44 +0000
committerAria Shrimpton <me@aria.rip>2024-02-23 12:42:09 +0000
commitb47b4234342c40fca8b45f1387257db6f34522ba (patch)
treefb0229e96dd144a9b00625ac3dd8bd4828e27ee8 /src/tests/aoc-2022-05/Cargo.toml
parentf1a9c9a10ef2c216532536b26fd1edc92949a219 (diff)
non primrosed aoc 2022 05
Diffstat (limited to 'src/tests/aoc-2022-05/Cargo.toml')
-rw-r--r--src/tests/aoc-2022-05/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/tests/aoc-2022-05/Cargo.toml b/src/tests/aoc-2022-05/Cargo.toml
new file mode 100644
index 0000000..940d795
--- /dev/null
+++ b/src/tests/aoc-2022-05/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "aoc-2022-05"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+rand = { workspace = true }
+primrose-library = { path = "../../crates/library" }
+
+[dev-dependencies]
+criterion = { workspace = true }
+
+[[bench]]
+name = "main"
+harness = false