aboutsummaryrefslogtreecommitdiff
path: root/src/tests/aoc_2022_08/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/aoc_2022_08/Cargo.toml')
-rw-r--r--src/tests/aoc_2022_08/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/tests/aoc_2022_08/Cargo.toml b/src/tests/aoc_2022_08/Cargo.toml
new file mode 100644
index 0000000..449bbdb
--- /dev/null
+++ b/src/tests/aoc_2022_08/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "aoc-2022-08"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+rand = { workspace = true }
+primrose-library = { path = "../../crates/library" }
+
+[dev-dependencies]
+criterion = { workspace = true }
+
+[[bench]]
+name = "main"
+harness = false