summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAria <me@aria.rip>2023-10-13 01:33:38 +0100
committerAria <me@aria.rip>2023-10-13 01:33:38 +0100
commit1b6c1b425f78f4ec3eb275f21a792776e50cbf93 (patch)
tree9adb3c9fc11ee379078b60243f1705e991f7bf5d /Cargo.toml
parent186087b2010f7f2b9631a28b80527d99b751b882 (diff)
start using async
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5ec9429..97657b0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,13 @@
[workspace]
+resolver = "2"
members = [
"common",
"echo",
- "unique_ids"
+ "unique_ids",
+ "broadcast",
]
+
+[workspace.dependencies]
+smol = "1.3.0"
+serde = { version = "1.0.185", features = ["derive"] }
+serde_json = "1.0.105" \ No newline at end of file