summaryrefslogtreecommitdiff
path: root/broadcast/Cargo.toml
diff options
context:
space:
mode:
authorAria <me@aria.rip>2023-10-20 00:33:52 +0100
committerAria <me@aria.rip>2023-10-20 00:33:52 +0100
commit4b6e257263f7bb6eaebb9be672f88bda85c77586 (patch)
treeba3e5130284a96e73418be1440a97646b1727bdf /broadcast/Cargo.toml
parentbb54fd5b450ea1b126f7c31845f12893bf061058 (diff)
broadcast batching with minimal set of messages needed
Diffstat (limited to 'broadcast/Cargo.toml')
-rw-r--r--broadcast/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/broadcast/Cargo.toml b/broadcast/Cargo.toml
index 06e4426..718f7d1 100644
--- a/broadcast/Cargo.toml
+++ b/broadcast/Cargo.toml
@@ -10,4 +10,5 @@ smol = { workspace = true }
serde = { workspace = true }
serde_json = { workspace = true }
common = { path = "../common/" }
-futures = { version = "0.3.28", default_features = false, features = ["std"] } \ No newline at end of file
+futures = { version = "0.3.28", default_features = false, features = ["std"] }
+elsa = "1.9.0"