summaryrefslogtreecommitdiff
path: root/unique_ids/Cargo.toml
diff options
context:
space:
mode:
authorAria <me@aria.rip>2023-10-02 14:03:06 +0100
committerAria <me@aria.rip>2023-10-02 14:03:06 +0100
commit186087b2010f7f2b9631a28b80527d99b751b882 (patch)
tree79e02c254cbeb5e0d981dccb51cd77cf4959d71a /unique_ids/Cargo.toml
parente189bb3ec7a355e314895a77d3ed25c393cf042b (diff)
unique ids challenge
Diffstat (limited to 'unique_ids/Cargo.toml')
-rw-r--r--unique_ids/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/unique_ids/Cargo.toml b/unique_ids/Cargo.toml
new file mode 100644
index 0000000..e7424bf
--- /dev/null
+++ b/unique_ids/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "unique_ids"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+serde = { version = "1.0.185", features = ["derive"] }
+serde_json = "1.0.105"
+common = { path = "../common/" }
+rand = "0.8.5"