summaryrefslogtreecommitdiff
path: root/common/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'common/Cargo.toml')
-rw-r--r--common/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/common/Cargo.toml b/common/Cargo.toml
index 3abc652..b184b3c 100644
--- a/common/Cargo.toml
+++ b/common/Cargo.toml
@@ -6,5 +6,7 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-serde = { version = "1.0.185", features = ["derive"] }
-serde_json = "1.0.105" \ No newline at end of file
+smol = { workspace = true }
+serde = { workspace = true }
+serde_json = { workspace = true }
+rand = "0.8.5" \ No newline at end of file