summaryrefslogtreecommitdiff
path: root/echo/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'echo/Cargo.toml')
-rw-r--r--echo/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/echo/Cargo.toml b/echo/Cargo.toml
new file mode 100644
index 0000000..14e4218
--- /dev/null
+++ b/echo/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "echo"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+serde = { version = "1.0.185", features = ["derive"] }
+serde_json = "1.0.105"
+common = { path = "../common/" } \ No newline at end of file