summaryrefslogtreecommitdiff
path: root/unique_ids/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'unique_ids/Cargo.toml')
-rw-r--r--unique_ids/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/unique_ids/Cargo.toml b/unique_ids/Cargo.toml
index e7424bf..2d89771 100644
--- a/unique_ids/Cargo.toml
+++ b/unique_ids/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-serde = { version = "1.0.185", features = ["derive"] }
-serde_json = "1.0.105"
+serde = { workspace = true }
+serde_json = { workspace = true }
common = { path = "../common/" }
rand = "0.8.5"