aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorp01arst0rm <polar@ever3st.com>2021-04-23 07:30:05 +0100
committerp01arst0rm <polar@ever3st.com>2021-04-23 07:30:05 +0100
commit45473d02c95cdf20c782d5814f22fc1de5e36b2f (patch)
treefda456c23d6c43d85e9f03b14a478d9a981f1ce0 /configure.ac
parentd9864be4b757468d33bc49edddce5e4f04ef4b90 (diff)
unified macro style for ENABLE_S3
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6c36787f3..05523eef8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -235,8 +235,8 @@ AC_SUBST(HAVE_SECCOMP, [$have_seccomp])
# Look for aws-cpp-sdk-s3.
AC_LANG_PUSH(C++)
AC_CHECK_HEADERS([aws/s3/S3Client.h],
- [AC_DEFINE([ENABLE_S3], [1], [Whether to enable S3 support via aws-sdk-cpp.])
- enable_s3=1], [enable_s3=])
+ [AC_DEFINE([ENABLE_S3], [1], [Whether to enable S3 support via aws-sdk-cpp.]) enable_s3=1],
+ [AC_DEFINE([ENABLE_S3], [0], [Whether to enable S3 support via aws-sdk-cpp.]) enable_s3=])
AC_SUBST(ENABLE_S3, [$enable_s3])
AC_LANG_POP(C++)